Microsoft Word 2003: Instructor’s Guide - Basic
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a. Ask participants what the content of the cell is. Point out that the content is in the
farmula bar and not in the cel itself

b. To understand the concept have participants type the number 10 in the first cell of
their list (ex J1) and press Enter twice. This will make the cell with the formula the
active cell

c. Explain that Excel adds the contents of the two cells so as the numbers change the
answer is ahways correct

3. Edting the formula

a. Explain that there are two ways to edi the formula. One is to click in the formula bar
to get an insertion point
(i) Have participants delete the + (plus) from the formula in the formula bar and

replace it with a - (minus). Then, click the green check mark

b. The other way to edit the formula is to double-click the cel that contains the formula

(i) Have participants double-click the cell with the formula. Delete the — (minus) and
replace it with an * (asterisk or star) Then click the green check-mark

c. Using the method of their choosing, have the participants delete the * (asterisk or
star) and replace it with a / (forward slash). Then click the green check-mark

d. Have the participants delete the contents of the three cells

4. Using the AutoSum button]
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Note to the instructor
	Please keep in mind when training  computer courses in the field:
1. Our mission is to train participants in what they need to know in order to do their job(s). 

2. Time is of the essence. Although it does not make for good training, there is very little time in a 2 hour class to do any independent practice.  

This course outline has been designed with both of those factors in mind. This includes usually only showing participants one way to complete a task. It is recommended that the right mouse button be used whenever possible as this is almost always the fastest way to complete a task. Also, unless necessary, participants do not have to practice using the same word, sentence or paragraph. Just have them pick one.

You will need some practice files for this class. Load some sample documents in a folder on the desktop for easy access.



	Course Goal

To enable FEMA personnel to use basic features in Microsoft Word.



	Course Objectives
The objectives of this course are to enable participants to:

· Identify the various menu bars in Word 

· Get around the document

· Enter, delete, edit, copy, move, and format information

· Using the fill handle feature

· Create basic documents

· Layout a document in professional format

· Print what you need 
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Note to the instructor
	Introductions
Begin class by introducing yourself and have the participants introduce themselves. Ask them:

· Their name

· Their department

· How long they have been with FEMA

· What their experience is with using Word



	
	Classroom etiquette
· Have participants turn off phones and pagers.

· Point out the locations of rest rooms and emergency exits.

· Generally, a 2 hour class does not allow time for a break. Tell participants if you will or will not be taking a break. Tell participants that if they must leave the room during class to please not expect the person sitting next to them to catch them up. Explain that you will have them join back in at the next possible point. 

· Ask participants not to ask the person sitting next to them for help. Explain to the participants that their neighbor is there to learn and your job is answering their questions. If they need help, participants should as you.
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Direction for participants
	Direction for participants: 

Have participants open Word by single-clicking the button on the toolbar 
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 at the bottom of the screen or finding it in the list of Program Files from the Start Menu Bar. 
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Key Point


	Point out and review the:
· Title bar

· Minimize, Restore/Maximize, Close buttons [image: image6.png][E3 Microsoft PowerPoint - [Presentation1]
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· Menu bar (do not take the time to go through each menu)

· Standard and Formatting toolbars 

· Show how to extend menu bars to see all icons [image: image7.png]1
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Have participants type inside the document

Explain (warn ther) about Overtype

Have participants delete using the Backspace button

a. Point out that the Backspace hutton deletes in the direction of its arrow —
to the left

Have participants delete using the Delete button

a. Point out that the Delete button deletes in the opposite direction — to the
right

Have participants select and delete aword and a sentence

opying and moving text

Explain the difference hetween copying and mehing

Have participants move a sentence.

Have participants copy a sentence.

Have participants experiment with the Undo button

Format text
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· Choosing font, size, font colors, styles and effects 

· Alignment

· Line spacing

· Columns 
· Horizontal and Vertical scrollbars

· Ruler and status bar

· View buttons [image: image8.png]1
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Have participants type inside the document

Explain (warn ther) about Overtype

Have participants delete using the Backspace button

a. Point out that the Backspace hutton deletes in the direction of its arrow —
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Have participants delete using the Delete button

a. Point out that the Delete button deletes in the opposite direction — to the
right

Have participants select and delete aword and a sentence

opying and moving text

Explain the difference hetween copying and mehing

Have participants move a sentence.

Have participants copy a sentence.

Have participants experiment with the Undo button
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Key Point


	· Explain Save and Save As and the use of the Save icon
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· Close the document using the Close button [image: image11.png]Microsoft Word =18 x|
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2. Time is of the essence. Although it does not make for good training, there is very
ltle time in a 2 hour class to do any independent practice. Take-home practice
exercises are attached

_a‘

This course outline has been designed with both of those factors in mind. This includes
usually only shawing participants one way to camplete a task. Itis recommended that
the right mause button be used whenever passible as this is almost ahways the fastest
way to complete a task.

Allfiles used for exercises are included with this dacument. Feel free to substitute your
own. Have all sample documents in a falder an the desktop for easy access

1. Warking in Excel
A. Open Word using the hutton an the taolbar
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Note to the instructor
	Make sure participants can open a new document as well as opening a previously created document using the Open icon [image: image13.png][E3 Microsoft PowerPoint - [Presentation1]
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Explain and demonstrate the difference between Normal, Print Layout and Reading views - Have participants try each
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	Review navigating in the document 
· Have participants try out the following options  Home, End, Ctrl + Home, Ctrl + End, clicking with the mouse
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Direction for participants 
	Selecting Text in Multiple Ways 
· Any amount of text

· Drag over the text

· A word

· Double-click the word. 

· A line of text

· Move the pointer to the left of the line until it changes to a right-pointing arrow, and then click. 

· A sentence

· Hold down CTRL, and then click anywhere in the sentence. 

· A paragraph

· Move the pointer to the left of the paragraph until it changes to a right-pointing arrow, and then double-click. Or triple-click anywhere in the paragraph. 

· Multiple paragraphs

· Move the pointer to the left of the paragraphs until it changes to a right-pointing arrow, and then click and drag up or down. 

· A large block of text

· Click at the start of the selection, scroll to the end of the selection, and then hold down SHIFT and click. 

· An entire document

· Move the pointer to the left of any document text until it changes to a right-pointing arrow, and then triple-click. 
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	Insert and delete text

· Have participants type inside the document

· Explain (warn them) about Overtype [image: image17.png]1
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Have participants type inside the document

Explain (warn ther) about Overtype

Have participants delete using the Backspace button

a. Point out that the Backspace hutton deletes in the direction of its arrow —
to the left

Have participants delete using the Delete button

a. Point out that the Delete button deletes in the opposite direction — to the
right

Have participants select and delete aword and a sentence

opying and moving text

Explain the difference hetween copying and mehing

Have participants move a sentence.

Have participants copy a sentence.

Have participants experiment with the Undo button

Format text
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· Have participants delete using the Backspace key
· Point out that the Backspace key deletes in the direction of its arrow – to the left

· Have participants delete using the Delete key
· Point out that the Delete key removes text in the opposite direction – to the right

· Have participants select and delete a word and then a sentence
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	Copying and moving text

· Explain the difference between copying, cut and paste

· Have participants move a sentence using the right mouse button 

· Have participants copy a sentence using the right mouse button

· Have participants experiment with the Undo icon [image: image19.png]1
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to the left

Have participants delete using the Delete button

a. Point out that the Delete button deletes in the opposite direction — to the
right

Have participants select and delete aword and a sentence
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Have participants move a sentence.

Have participants copy a sentence.

Have participants experiment with the Undo button

Format text

“wo |t

Type aquestionfor help  + X

B-2-A-
Ze @Ra-w-av-. P
oWl Vg e [  search Results - x
N painting arrow, and then click O Al
d. A sentence 23 esuits from Offie Orine 5
(i) Hold down CTRL, and then click anywhere in the sentence -
L e. Aparagraph @ Select text and graphics
(i) Mave the pointer to the left of the paragraph until it changes to  right- Help > Viorking vith Text
pointing arrow, and then double-click. Or triple-click anywhere in the @ Troubleshoot handwring
- paragraph recogniion
f. Multiple paragraphs Help > Handuritng
(i) Move the pointer to the left of the paragraphs until it changes to a | Fecomnitin
o tight-pointing arrow, and then click and drag up or down @ Change the orientaton o text |
g. Alarge block of text Help > Working with Graphics
(i) Click at the start of the selection, scroll to the end of the selection, and and Charts
N then hold down SHIFT and click @ Select alltet with the same
h. An entire document formatting
(i) Move the pointer to the left of any document text unti it changes to a o > Sy andRousing
v right-pointing arrow, and then triple-click. | Formetting
D. Insert and delete text @ wiraptext

Help > Pictures

(@ Troubleshootseecting et
Helo > Working wih Text

@ Chonge thetext-wrapping
sty fora piture or rawing
object
elp > Workng wih Graphics
and Chats

@ Troubleshoot hndrting
recognition nEast dsion” L]

Search

e

@ cartnder

Page2  Sect

Bsert| | @ B

2 A

@O ® W

30 Cold9  REC TR BT OR CF

» | (3] Tass - Mirosoft u, otructor Outline. 1] M5 Word 2003 rev.d.. | [3] Mirosort Powerport. | [ S T3 O] @@ 226 Pi






	[image: image20.jpg]



Direction for participants 
	Format text

· Have participants click inside a word (not highlight)

· Have participants format the word using the Font, Font size,  Bold, Italic, Underline and Font color icons [image: image21.png]1
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Have participants type inside the document

Explain (warn ther) about Overtype

Have participants delete using the Backspace button

a. Point out that the Backspace hutton deletes in the direction of its arrow —
to the left

Have participants delete using the Delete button

a. Point out that the Delete button deletes in the opposite direction — to the
right

Have participants select and delete aword and a sentence

opying and moving text

Explain the difference hetween copying and mehing

Have participants move a sentence.

Have participants copy a sentence.

Have participants experiment with the Undo button
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Have participants type inside the document
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Have participants copy a sentence.

Have participants experiment with the Undo button
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· Have participants format another word by right-clicking the word and selecting Font

· Explain how the Format Painter icon works [image: image23.png]1
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Have participants type inside the document

Explain (warn ther) about Overtype

Have participants delete using the Backspace button
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· Have participants practice using one of the already formatted words
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Key Point


	Format paragraphs

· Have each participant right-click inside a paragraph. Select Paragraph and have participants change the line spacing.
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	Page Setup Options

· Have participants open the File menu and select Page Setup

· Review the Margins and Paper tabs

· Set the layout of the document to portrait or landscape

· Select whether the first page of the document should be 
different from the rest of the document
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	Spell Check

· Have participants open the Spelling document or a document of your choice that has spelling and grammatical errors.

· Have participants correct a few spelling errors using the right mouse button

· Have participants complete the spell check process by turning on the spell check feature using the Spelling and Grammar icon [image: image27.png]1
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	Working with lists

· Have participants open a new blank document using the New icon [image: image29.png]



· Explain that a list can be typed first and then the bullets or numbers can be added or the bullets or number feature can be turned on first and then the list is typed

· Have participants type a list of 5 or 6 items making sure to hit ENTER after each word so they start a new line
· Apply bullets using the Bullet icon  
[image: image30.png]



· Have participants add another item to the list and notice how Word provides the next bullet
· Explain how to turn off the bullet feature.

· Have participants turn on the number feature using the Numbering icon [image: image31.png]1
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· Have participants type a list of 5 of 6 items (suggest having them type names of shapes- oval, square, etc.)

· Point out that Word continues the numbers each time the participant hits ENTER 
· Explain how to turn off the numbering feature
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	Printing

· Review Print Preview 
[image: image33]
· Review using the Print icon 
[image: image34] and Print from the File menu.
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